MouseBits
May 21, 2019, 10:28:52 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Azureus Vuze odd error?  (Read 7238 times)
eyore
V.I.P.

Posts: 9704



Email
« on: March 14, 2009, 07:13:27 am »

Noticed over the last few days that some of the stuff I'm seeding is coming up with a scrape error which says "could not  decode response : appears to be a website instead of a tracker scrape BDecoder : unknown command 60' " - along with some other stuff.
In fact, most of my seeding files are saying that at the moment (including one I downloaded just a few hours ago).
It seems to be an Azureus issue but, from what I can find, they blame the tracker.
Anyone else having problems and how do we correct it?
Today, I have 63 out of 137 seeding files affected (it was only around a dozen yesterday).
The files affected seem to vary each time I turn Azureus on and even as I watch them.
Anyone know the cause/solution?
Logged

"The way to get started is to quit talking and begin doing."
superdave913
Member

Posts: 18


Email
« Reply #1 on: March 14, 2009, 05:41:05 pm »

I am running Vuze 4.1.0.4 on 64bit Centos 5, and not seeing any issues.  It shows "Scrape OK" for all 29 that I am helping seed.  Is it possible you have i/o issues on the system?  A drive going bad, or it is busy with other tasks on the machine?
Logged
pyrotech
Uploader

Posts: 558



Email
« Reply #2 on: March 14, 2009, 07:32:45 pm »

Only a thought, if you have upgraded Azureus lately Is your java up to date, a few of the problems I used to get when I used the pre Vuze version boiled down to java incapabilities with Azureus upgrades.

Logged

"He who has smelt the smoke is never again free"
eyore
V.I.P.

Posts: 9704



Email
« Reply #3 on: March 14, 2009, 07:47:06 pm »

No, no PC problems etc (the files are scattered over several external drives) - no viruses either.
According to what I read, the problem seems to be that Azureus is reading Mousebits tracker as a web site although there's very little on Google.
The massage is "scrape error: could not decode response, appears to be a website instead of tracker scrape: BDecoder  : unknown command '60
They all seem to have the same problem and it varies (sometimes they are OK, other times there's this problem) and it's not the same files each time Huh
They will also suddenly start seeding OK and then lose it and then come back.
Sometimes updating the tracker fixes some of them, other times none.
I'm seeding 130-odd torrents and about half are affected at the moment.
It's quite puzzling and only started a few days ago although I haven't been seeding for a week or so so it could have been earlier.
Only change to the PC was a Java update (apart from virus checker updates).
Completely daft. Some of these files have share ratios of over 10.
Updated to latest Azureus version, no change.
Logged

"The way to get started is to quit talking and begin doing."
dajatje
Administrator
*****
Posts: 1174


Admin (also known as dayachu)


Email
« Reply #4 on: March 15, 2009, 07:16:21 am »

I have been using Azureus since the beginning of MB. I only had some memory issues a year ago, but other than that no issues. I keep it up to date, but have not upgraded the Java environment lately. Still using Java 5 (the memory issues started when I used Java 6).

I am not experiencing the problems you are describing. I am running on Linux by the way. That could make things different.

Cheers,
Dajatje
Logged
eyore
V.I.P.

Posts: 9704



Email
« Reply #5 on: March 15, 2009, 11:43:05 am »

I'm sure you are correct regarding the Java. I just updated it to the latest version and then this started (although I hadn't been seeding for a bout a week).
Today I have 55 seeding and 79 with this error (the numbers vary throughout the day as do which files are involved). I have been using Azureus for several years myself without problems.
maybe when the next update arrives it will sort itself out.
No problems downloading, just seeding and what's really annoying is to download a file and then be told that it can't seed to the same place I just got it from Angry
Just have to make sure I don't upload anything for a while (because nobody will be able to get it from me if I can't seed it).
maybe I'll have a look at other clients as a temporary measure.
Ah, the wonders of science.................................

Edit:
I installed uTorrent, selected a file I had uploaded and which was showing the error on Azureus and it's downloading fine and seeding so, obviously a clash between the Java update and Azureus as you suggested (not seeding in Azureus).
I also notice that uTorrent is downloading about x10 as fat (300+ kbps). I'm lucky to get 30 - 50 on azureus!
Ah well, I suppose I'll have to switch all the torrents over now......sigh
« Last Edit: March 15, 2009, 01:59:12 pm by eyore » Logged

"The way to get started is to quit talking and begin doing."
eyore
V.I.P.

Posts: 9704



Email
« Reply #6 on: March 17, 2009, 04:51:13 pm »

Well, hating leaving anything unresolved,  I though I'd have a fiddle around with some things Couldn't get more of a mess, could I?).
I selected each of the error files and chose "force seed" and they started seeding again Shocked
Don't understand enough about it to understand why though Embarrassed
Probably all go funny again when I start up again although it's survived a tracker update..
Still, it'll do while I get the torrents transferred over to uTorrent.

EDIT:
I downloaded an earlier version of Azureus and reinstalled it over the latest one and everything is back to normal so, I suspect, a damaged file in the later versions download or a problem with the later versions and Java - or bothe (only started happening after the latest Java update).
Nobody on the Vuze forums had any ideas either. Cheesy
« Last Edit: March 19, 2009, 09:16:52 am by eyore » Logged

"The way to get started is to quit talking and begin doing."
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!