MouseBits
February 19, 2019, 01:02:08 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1] 2 3 ... 10
 1 
 on: Today at 11:34:30 am 
Started by carlosestefan - Last post by marni1971
Hey, I’m having this same problem. If you or anyone have the availability to tend to this concern once more, I’d be appreciative. Thanks,

GoPro
Better?

 2 
 on: Today at 11:06:22 am 
Started by carlosestefan - Last post by GoPro
Hey, I’m having this same problem. If you or anyone have the availability to tend to this concern once more, I’d be appreciative. Thanks,

GoPro

 3 
 on: February 09, 2019, 06:34:52 pm 
Started by MatthiasStove - Last post by 999happyhants
I have validated my email and it still wont work for me.

 4 
 on: February 07, 2019, 09:52:45 pm 
Started by applesarecool - Last post by farfyguantanamo
thanks, friend.

 5 
 on: February 06, 2019, 02:29:50 pm 
Started by applesarecool - Last post by dajatje
How and where do we access torrents?

There are multiple threads in the forum about how to use the torrents. You just don't see them since your userid state is not synced properly. Fixed that for you and now you should see a lot more.

 6 
 on: February 04, 2019, 08:26:37 pm 
Started by applesarecool - Last post by farfyguantanamo
How and where do we access torrents?

 7 
 on: February 03, 2019, 01:13:54 pm 
Started by applesarecool - Last post by applesarecool
Reset password on the main site and now everything is consilidated to one password. There was indeed a typo in the email address and that has now been fixed. Thank you for again for all the help!

 8 
 on: February 03, 2019, 09:54:05 am 
Started by applesarecool - Last post by dajatje
I just fixed the issue seconds after the last reply. I used an old password on the main login box and it worked. For some reason my forum password is different from my main site password?



The torrent site and forum are actually two different products linked together. It is possible that it did not sync properly which leads to two different passwords being active. Changing the password on the main site to the same as the forum might lead to situation where only one password is needed.

By the way, check the email address in your profile, since recovery did not work. Maybe you need to change it to a more recent email address or it might have a typo.

 9 
 on: February 02, 2019, 11:15:01 am 
Started by applesarecool - Last post by applesarecool
I just fixed the issue seconds after the last reply. I used an old password on the main login box and it worked. For some reason my forum password is different from my main site password?


 10 
 on: February 02, 2019, 11:11:18 am 
Started by applesarecool - Last post by applesarecool
Thank you for your reply dajatje!

I did what you suggested and I tried multiple browsers and an incognito session. I also made sure to delete my cookies and try logging in on my mobile phone. Still no luck.

However, I do have some additional information that may help troubleshoot the problem. When I try logging in with my username and password at the main login button at the top of the page it says that my password is incorrect. When I use the same username and password at the forum login it allows me to sign in with limited access to the site, as described in my original reply.

I've tried pressing the recover password button and entering my email, but it says that my email isn't registered in the database. I can change my password in the account settings under "Profile" just fine, but it only seems to affect the forum login.

Let me know what you think or if you need any additional information. I can screen record a video of what I'm doing if that helps.

Thanks again!

Pages: [1] 2 3 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!